WordPressの設置に必要なサーバーのスペック・要件

WordPressを利用するにあたり、MySQLとPHPの必要なバージョンの一覧です。

バージョン 3.2 系
PHP バージョン 5.2.4 以上
MySQL バージョン 5.0 以上
バージョン 2.9~3.1 系
PHP バージョン 4.3 以上
MySQL バージョン 4.1.2 以上
当サイトで使用しているWordPressのバージョン

参照元

サーバの用意 – WordPress Codex 日本語版

関連記事

サーバー別インストールガイド